Tuesday 10th July 2018

Matrix Migration, scheduled 1 year ago

I rent a new server for Matrix - we're currently migrating and'll be back soon.

Update 7:34pmMESZ: it's all ready, only waiting for some media to sync and i think the biggest chuck is now on the new machine so it can only take... hours. :D

Update 9:32pmMESZ: around 60%-70% done

Update 4:15amMESZ: it has been started up

~Milan