Thursday 2nd January 2020

Maintenance of the H1 machine, scheduled 2 weeks ago
Update 10:15am CET: all done!

Update 9:40am CET: i am missing my timelines on Mastodon as well - but the databases are still migrating to a new server version, let's have a coffee!

Update 9:05am CET: everything is going as planned, except that i need a few minutes longer than expected. :)

Hey friends, it's time to do a little maintenance on that machine, after a longer while, by tomorrow.

However it will not be for long, i expect it to be like 5 minutes or half an hour max. Of course, due to the multi-timezone userbase, no time really is the best time (or it would be like ... 3 or 4am for my timezone), so i will just do it when it works best for me, this will either be around 7-9am CET or if it doesn't work out, it will be around 5-6pm CET.

I hope i will manage to do it in the morning.

All services on this machine - such as Mastodon, GitLab or the Illuna Minetestservers - will be affected, no other service should complain about it.

~Milan